Swish refunds having delayed status
Incident Report for Mondido
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 08:00 UTC
Monitoring
A fix for the Swish refund issue has been deployed to production and we are monitoring the result.
Posted Jul 03, 2024 - 10:02 UTC
Update
A fix is being tested and pending production go-live.
Posted Jul 01, 2024 - 19:46 UTC
Identified
The issue has been identified. All refunds are coming through but their status are currently not reflected in Mondido or Shopify admin.
Posted Jun 28, 2024 - 11:15 UTC
Investigating
We are currently investigating why some Swish refunds are not listed as refunded.
Posted Jun 28, 2024 - 08:54 UTC
This incident affected: Payment Methods (Swish).