Disturbance at Swish
Incident Report for Mondido
Resolved
The issue at Swish, due to a disturbance at Riksbanken, has now been resolved.
Posted Nov 01, 2024 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 08:35 UTC
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 01, 2024 - 08:33 UTC
This incident affected: Payment Methods (Swish).